Status
Back
Resolved
GitLab auth
Completed
1 week and 1 day ago
.
Affected services
GitLab
Completed
Maintenance ended
Posted
1 week and 1 day ago
.
Started
Updating GitLab authentication
Posted
1 week and 1 day ago
.