Status
Back
Maintenance
GitLab upgrade
Completed
1 week and 5 days ago
.
Affected services
GitLab
Completed
GitLab has been updated.
Posted
1 week and 5 days ago
.
Started
Upgrade to 18.10.3-ee.0
Posted
1 week and 5 days ago
.