Back
Maintenance
Maintenance
Network upgrade
Completed 12 Mar at 11:03am CET.
GitLab
Cloud
Keycloak
PocketID
YouTrack
Completed
The upgrade has been completed. All services are restored.
Posted
12 Mar at 11:03am CET.
Started
We will be performing routine maintenance on March 12 starting at 09:30 (CET+1). You may not be able to access any services for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruption to you.
Posted
12 Mar at 09:30am CET.