Status
Back
Maintenance
Splunk restart
Completed 26 Aug at 04:00pm CEST.
Affected services
Splunk
Completed
Maintenance completed
Posted 26 Aug at 04:00pm CEST.
Started
Restarting the splunk server
Posted 26 Aug at 03:35pm CEST.